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Introduction 
The Spindle Error Analyzer System is a hardware and software package for measuring and 
analyzing the accuracy of spindles on machine tools, hard-disk drives etc.  

Fundamental Concepts 

SEA uses noncontact, capacitive sensing to measure error motions as changes in position of 
precision master targets installed and rotating in the machine spindle. The sensors have a typical 
range of 250µm with a resolution of 15nm RMS. Actual values may vary depending on the 
specifics of the system ordered. 

The measurements are collected and analyzed by the SEA software. The results of the active 
measurement or archived measurement file are presented on polar or linear plots with calculated 
values of error motion measurements. 

Tests Performed by SEA 

SEA performs the following tests as described in ISO and ANSI/ASME standards: 

• Radial rotating sensitive direction 

• Radial fixed sensitive direction  

• Tilt fixed sensitive direction 

• Axial error motion  

• Thermal stability  

• Temperature variation error  

• Shift vs. RPM 

Additional Capabilities of SEA 

• FFT Analysis 

• Oscilloscope display 

• Analog meter display 

• Donaldson reversal test 

• File overlay 

• Automated Test Sequencing 
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Standards and References 

• ANSI/ASME Standard B5.54-2005, Methods for Performance Evaluation of CNC 
Machining Centers 

• ISO230 Part 3 (2001), Test Conditions for Metal Cutting Machine Tools, Evaluation of 
Thermal Effects 

• ISO230 Part 7 (2005), Geometric Accuracy of Axes of Rotation 

• ANSI/ASME B5.57-1998, Methods for Performance Evaluation of CNC Turning Centers 

• ANSI/ASME B89.3.4, Axes of Rotation, Methods for specifying and testing 

 

Assistance 

For assistance with the installation and operation of the SEA 8 system, please visit our web site 
at: www.spindleanalysis.com or contact us at: 

Lion Precision 
563 Shoreview Park Road 
St. Paul, MN 55126 
support@lionprecision.com 
651-484-6544 
www.lionprecision.com 
www.spindleanalysis.com 
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Parts ID 

Drawings below identify some of the mechanical components included in the SEA system. 

 

 

 

 

 
 

5-Probe Nest Adaptor 

3-Probe Nest 

Probe Nest Lathe Adaptor 

20mm, dual-surface gage pin 

1/2" Master Ball Target 

1" Master Ball Target 

Dual 1" Master Ball Target 
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Installation 

SEA Software 

Install all software before installing the data acquisition device. The SEA software installation 
includes installation of all required National Instruments driver software. 

Do not install any software from National Instruments disks included with the 
National Instruments data acquisition hardware.  

Minimum Requirements 

Windows 2000 or XP 

1GB (desktop) 1.5GB (laptop) 

1GB Free Disk Space (minimum) 

1 GHz Processor 

1 Available USB port (or PCMCIA Slot if using PCMCIA card) 

1024 x 768 Minimum Screen Resolution 

Procedure 

The SEA installation program installs all necessary hardware drivers. Do not install National 
Instruments software separately. The SEA program is installed in the PROGRAM FILES\SEA8 
directory on your hard disk. If you install the SEA software a second time using the same 
subdirectory, you will be prompted to confirm the overwrite of the previous installation.. The 
installation program also creates the subdirectory PROGRAM FILES\SEA8\DATA where 
measurement data will be stored unless redirected in the configuration settings. 

To use the SEA CD-ROM: 

1. Insert the CD and wait for the autorun program to load the welcome screen, then select 
install. 

2. If Autorun is disabled on your computer or if the CD fails to autorun for any reason, click on 
the "My Computer" icon. Then choose the CD-ROM drive. Double click on the program 
Install.bat. 

3. Follow the directions of the installation programs: 

4. Once the installation has copied all files from the installation disk, restart the computer. 

5. After restarting, run the program by selecting the icon on the desktop, or by selecting Start > 
Programs > SEA. 

The data directory, "Program Files\SEA 8\DATA" contains several demonstration data files. 

The installation CD also contains valuable documents related to spindle measurement and 
improving machine part quality. 
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Data Acquisition Hardware 

SEA requires a USB6251 (preferred) or PCMCIA E-series data acquisition card from National 
Instruments. PCMCIA cards are not recommended.  

After the SEA software is installed (which includes National Instruments drivers), install the 
DAQ device according to National Instruments instructions, and restart the computer. 

All National Instruments software was installed with the SEA8 installation. Do not install any 
National Instruments software from National Instruments CDs. 

Security Key (Dongle) 

The security key MUST be attached to a USB port on the computer to perform measurements and 
collect data. The security key is not required to view or print saved data files. 

If upgrading from SEA 7 to SEA8, either the USB or parallel port key may be used.  
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Software Basics 

Select Mode of Operation 

When the progam is launched (Start > SEA8 > SEA8), a dialog box appears requiring mode of 
operation selections as follows: 

Measurement System Model 

The newer Elite Series sensors provide TEDS (transducer electronic data sheets) information to 
the SEA system. Older CB-7 style sensors do not provide TEDS and require the installation of 
VTEDS files (p. 13). Use the photographs to help you select your measurement system. If the 
sofware key is not connected to the computer, these buttons will be grayed out. 

Select DAQ Source 

The first time the program is run, you must select the source of DAQ information. Normally, 
there is only one to choose from. The installed DAQ devices are listed as: DEV1, DEV2…. After 
selecting a device, a description of the device will be displayed. 

View Files Only/Simulator Mode 

As of this revision, these buttons function essentially the same. Selecting either will put the 
system in Simulation mode; no data will be collected from the DAQ device. These are the only 
modes available if the software key is not attached to the computer.  

Retry 

The Retry button only appears when the sofware key is not connected. Clicking the Retry button 
after connecting the software key will restart the software with full functionality. 

 

Setting Notepad and Acrobat Paths 

Windows Notepad is used for Comments in SEA. For Comments to function, SEA must know the 
path to the Notepad application. 

Adobe Acrobat is used for viewing the pdf manaul from the Help menu. SEA must know the path 
to the Acrobat application. 

These paths are entered in the Main Menu > Configuration > General screen.  

These are typical paths to the files, but it may be different on your computer: 

Notepad: C:\Windows\notepad.exe 

Acrobat: C:\Program Files\Adobe\Acrobat 8.0\Acrobat\acrobat.exe 
Each new version of Acrobat will be placed in a new directory. If you install a new version of 
Acrobat, this path must be modified. 
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Basic Navigation 

The SEA software uses several simple conventions that make the software easy to use. 
• Menus display lists of selectable options. 
• Buttons execute or gain access to features. 
• Panels display fields of information. 

Quadrant Displays 

SEA starts with four different display panels 
in four quadrants on your screen. Each 
quadrant displays a selected view of the 
current data. The current data may be live 
data from the sensors, saved data from a 
previous measurement, or simulated data for 
training and experimentation. 

Each quadrant has a menu bar which begins 
with Display. Use the display menu to select 
which panel to display in that quadrant. 

Logo Screen (Information  Quadrant) 

Screen prints are often used to document 
spindle tests. It is helpful to have test 
information displayed on the screen when the screen is printed. 

To display an information quadrant, select Display > Logo Screen in a quadrant. 

Information can be entered into fields in the quadrant. To change the displayed image, select 
View > Select Graphic from logo screen’s tool bar. 

Maximizing Displays to Full Screen 

Initially, each display uses one quarter of the screen (quadrant). Maximize the quadrant display to 
fill the entire screen by selecting View > Maximum Size or double click the right mouse button 
over the display to be maximized. 

Minimizing Displays to a Quadrant 

Return a maximized display to its quadrant by selecting the View > Normal Size or double click 
the right mouse button over the display. 

Choosing a Language 

To select a language other than English: 

1. In any quadrant, select Display > Configuration Displays > General Configuration 

2. Select the desired language from the Language drop down menu 

3. Exit and restart the SEA Software 

Language choice will remain until another is selected. 
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SEA Configuration 
For proper operation, the SEA software must be properly configured. There are four types of 
configuration information: 

Indicators: These display information acquired from the system. 

Automatic Inputs: These are required input settings which are automatically acquired from the 
system. 

Manual Inputs: These may be required or optional input settings that must be manually entered 
by the user. 

Calculated Values: These are indicators whose values are calculated from other input settings in 
the configuration. They have cyan colored backgrounds. 

Configuration settings can be saved with File > Save > Configuration in the top menu bar. 

The complete configuration consists of data from several different confiuration windows. The 
configuration windows are accessed through the Main Menu > Configuration or the individual 
quadrant Display > Configuration > [Selected Configuration Window]. 
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General Configuration 

Field Type Notes 

Language Required Manual Input  

Comment Editor Optional Manual Input This is the path to Windows Notepad. Only 
required to enter test notes and to view some help 
files. 

PDF Viewer Optional Manual Input This is the path to Adobe Acrobat. Must be entered 
correctly to view the onscreen manual. 

Display Units Required Manual Input  

Date Format Required Manual Input  

DAQ Configuration 

These configuration settings determine the operation of the data acquisition board and are critical 
to the operation of the system. The RPM Range possible with the current settings is displayed in 
this panel and is updated when the settings are changed. Settings in Analysis Configuration also 
affect the RPM Range. 

 

Field Type Notes 

DAQ Board Required Manual Input Default =  DEV1.Only applies when there are more 
than one data acquisition boards in the system 

Active DAQ 
Channels 

Required Manual Input Setting the DAQ board to access only the channels 
to be used in upcoming measurements increases the 
maximum sampling rate of the system. 

DAQ Gain Required Manual Input Default = Minimum (½ or 1). Must be adjusted for 
a ±10V input range. For more information click the 
“DAQ Gain Help” button. 

DAQ Sample 
Clock 

Required Manual Input Default = Internal Clock.  

DAQ board sample triggering can also be 
controlled by a spindle encoder.  

When using an encoder for triggering or for RPM 
measurement, the number of encoder pulses per 
revolution must be entered here. 

Rotation Angle 
Detector 

Required Manual Input Default = Target Eccentricity Ch. X 

Target eccentricity is used to determine the angular 
location of the spindle. Alternatively, an index 
pulse from a spindle encoder or other “once 
around” sensor can be used. 
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Analysis Configuration 

There is a relationship between the Sample Rate (samp/ch/sec) in the DAQ Configuration screen, 
the Data Points Displayed per Revolution, Data Points Displayed per Revolution and the 
maximum RPM. The RPM Range possible with the current settings is displayed in this panel and 
is updated when the settings are changed. Settings in DAQ Configuration also affect the RPM 
Range. For more detailed information, click the Help button on the DAQ Configuration Panel. 

 

Field Type Notes 

Revolutions for 
Display and 
Calculations 

Required Manual Input Default = 30. The number of revolutions acquired 
which form the data from which values are 
calculated. 

This number, along with Data Points Displayed, 
and sample rate in the DAQ Configuration affects 
the maximum RPM. Click the green Sample Rate 
Help button for details. 

Data Points 
Displayed per 
Revolution 

Required Manual Input Default = 150. The number of measurements 
acquired during one revolution of the spindle. 

This number, along with Revolutions for Display, 
and sample rate in the DAQ Configuration affects 
the maximum RPM. Click the green Sample Rate 
Help button for details. 

 

Machine Information 

Optional, machine-specific information can be entered here including spindle position 
information on six axes. 

 

Field Type Notes 

Name Optional Manual Input Value is displayed as part of “time stamp” 

Machine ID Optional Manual Input Value is displayed as part of “time stamp” 

Position/Units Optional Manual Input Position settings in six axes can be entered here 
and units selected. Three of the six axes can be 
displayed in degrees as well as inches or meters 

Graphic File Optional Manual Input Click the existing image to load a photo or drawing 
to represent the machine under test. Possible 
graphic file types: bmp, pcx, wmf. 
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Target Configuration  

The size, shape, and accuracy of the targets affect the measurement results. For maximum 
accuracy, the details of the target must be entered here. Each channel of measurement can have 
separate values. 

 

Field Type Notes 

Roundness Error Required Manual Input Default = 0.0 µm. Roundness error specification 
from target calibration information. This can be 
entered in either microns of micro-inches. 

This value is for reference only and is not used in 
calculations. 

Target Shape Required Manual Input Default = Sphere 

Target 
Dimension 

Required Manual Input Default = 25.4mm. Diameter of a round target. 

Target 
Multiplier 

Required 
Manual/Automatic 
Input 

 

Sensors are calibrated to flat targets. When the 
probes are measuring a cylindrical or spherical 
target, a correction multiplier is required for 
accurate measurements. When “Auto” is checked, 
the multiplier is automatically calculated for the 
selected target shape, size, and calibrated range. 
Auto values are only available for “C” size probes 
(C23-C). If an unlisted target or other probe size is 
used, a manual multiplier can be entered by 
unchecking the Auto check box. 

Target Model Optional Manual Input Target Model such as “1" Dual Ball” 

Target Serial Optional Manual Input Target serial number 

Last Cal. Optional Manual Input Last calibration date of the target 

Next Cal. Optional Manual Input Target calibration due date 

Length X to X2 Required Manual Input Default = 76.2mm. Required for Tilt 
measurements. This is the distance between the X 
and X2 probes when measuring tilt. Standard 5-
probe nest distance is 76.2mm. 
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Calibration Configuration 

Calibration information is acquired through TEDS (Elite Systems) or VTEDS (older sensor 
systems). This is automated and these values should not be changed except in the rarest of 
circumstances. 

The Low/High Sensitivity switch is used to change a sensing channels sensitivity remotely. The 
Sensitivity switches on the driver front panel are disabled when the sensing system is connected 
to the SEA data acquisition system. The sensitivity switch is only applicable to CPL290 and 
DMT22 drivers. 

 

Field Type Notes 

Sensitivity 
Switch 

Required Manual Input Only works with CPL290 and DMT22 drivers. 

Near Gap Indicator The minimum calibrated distance from probe face 
to target, listed in dimensional units and 
corresponding output voltage. 

Far Gap Indicator The maximum calibrated distance from probe face 
to target, listed in dimensional units and 
corresponding output voltage. 

Sensitivity Calculated Indicator The amount of output voltage change for a given 
change in probe/target gap. This is calculated from 
the Near and Far Gap information. 

DAQ Card 
Range and 
Resolution 

Calculated Indicator These display the actual near and far gaps after 
allowing for DAQ Gain setting. For example, a 
DAQ Gain of 10 will give higher resolution, but 
input voltage range (and therefore the measurement 
range) will be limited to less than the calibrated 
range of the sensors. 
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Calibration Data 

This panel displays the calibration information for all of the sensor channels in the sensor system. 
The panels will appear slightly different for Elite Series sensor systems than they do for older 
model modular systems. 

See the TEDS and VTEDS section below for important, detailed information on the functional 
differences in the two system types. 

 

Field Type Notes 

Reload Button Re-acquires the calibration information from the 
TEDS or VTEDS source. 

Chassis Indicator Only visible when connected to an Elite Series 
system. 

Available Slots Indicator Number of slots available in the system enclosure 

VTEDS 
Filename 

Required Manual Input 
Non-Elite systems only 

Default filenames follow SEA conventions and 
should not require changing. Should a different 
filename be necessary, click each filename to 
specify the desired VTEDS file. 

Columnar Data Indicators A column for each slot indicates the vital statistics 
of the sensing channel. 

More Button The “More” button will open a dialog box with 
indicators detailing calibration information 
acquired from TEDS or VTEDS. 

It is possible to change these values but this should 
only be done in the rarest of circumstances and 
with assistance from Lion Precision. Any manual 
changes made here will be lost when the SEA 8 
program is closed. 

 

TEDS and VTEDS 

TEDS (Transducer Electronic Data Sheet) is technology which enables measurement systems to 
acquire a wealth of calibration information directly from the sensor. SEA 8 depends heavily on 
TEDS for configuration information. 

The Elite Series of sensors are TEDS compliant and provide this configuration information to 
SEA 8 when the software is launched. Older systems (black and gray enclosures) are not TEDS 
compliant and do not provide the configuration data directly. When SEA 8 is used with older 
sensing systems, the required TEDS data is provided through VTEDS files (Virtual TEDS). 
These files are provided on a CD and contain specific calibration information for the system 
being used.  

It is critical that the correct VTEDS files be used with corresponding sensing system. 
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The VTEDS CD includes an installation program which will install the files in the appropriate 
folder of the SEA 8 system, provided SEA 8 was installed in default directories. The VTEDS files 
must be located in the “VTEDS Files” subdirectory of the SEA 8 directory. 
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Making Measurements and Reading Plots 

Understanding and Interacting with Plots 

Adjusting Plot Displays 

Scaling 

Use the Scaling menu to select Auto or Manual scaling. Auto adjusts to provide the best view of 
the existing data. Select Scaling > Manual > Increase 
or Decrease, or use Page Up and Page Down keys to 
adjust scaling manually. 

Polar plots 
Polar plots chart measurements at successive angular 
locations of the spindle. By default, all acquired 
rotations are displayed simultaneously.  

The plot scale is listed at the bottom of the plot. 

The center of the plot does not represent zero if the 
axes do not cross (see example at right). This allows 
sufficient display resolution of small spindle motions, 
which would be off screen if the center were zero. 

Calculated values are to the left of the plot. Definitions 
of the calculated values are in the glossary in this 
manual and in Help. 

Calculated Circles 

Circles can be displayed on the plots to assist in measuring and viewing some important 
calculated values. To enable circle displays, select View > Circles. 

Total – Displays two blue circles. The origin of the circles is at the center of the plot. The inner 
circle is the largest diameter possible inside of the data points (maximum inscribed circle). The 
outer circle is the smallest diameter possible outside the data points (minimum circumscribed 
circle). The distance between the circumferences of these circles is the total error motion. 

Average – The average circle is not actually a circle. This green curve is generated by placing a 
data point at each angular location. The position of the point is equal to the average of the 
measurements of all the acquired revolutions at that angular location. 

Least Squares – Displays a black circle based on a best-fit, least squares calculation of all the 
displayed data points. 

To find the center of polar plot data, SEA uses the MLS (Modified Least Squares) method 
describe in A Few Methods for Fitting Circles to Data by Umback and Jones (IEEE Transactions 
on Instrumentation and Measurement, V52, I6, December 2003). 

 

Plot Scale 
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Setup for Making Measurements 

Configuration 
The SEA 8 software must be properly configured. Much of the configuration information is 
accessed directly from the sensing system.  

Some configuration information must be entered by the user. This information must be properly 
entered for accurate measurements. 

See the configuration section of this manual for details. 

Connection to PC 
Connect a 68 pin, high-density cable between the rear panel of the capacitive sensing system and 
the National Instruments data acquisition system. If the National Instruments USB6251 Data 
Acquisition Module is used, it is necessary to connect a USB cable between the Module and a 
USB V2.0 (high speed) port on the PC.  The USB V2.0 (high speed) port is necessary due to the 
high data transfer rates required. 

Mechanical 
There are five goals in the mechanical setup: 

• Probes never make contact with target during rotation 
(incidental contact during setup while the spindle is 
stationary is safe) 

• Master ball target axes are aligned with probe axes (balls 
are centered on the probes) 

• Probes are adjusted to the center of their measurement 
ranges 

• Target eccentricity is adjusted to be greater than the 
expected error motions (25µm is typical) 

• Probes stay in range during the full rotation of the spindle 

Target Installation 

Targets are installed in the tool/part holder of the spindle to be 
tested.  

 

 

 

Axis/Channel Relationships 

Default settings in the SEA software assume Axis/Channel relationships as listed in the table 
below. Individual tests allow the assignment of other Axis/Channel relationships. This flexibility 
allows a three-channel system to make measurements normally requiring five channels, such as 
using the Z probe temporarily in the X2-axis to make a Tilt measurement. 

 

Probe/Target
Axis Alignment

Probe/Target
Axis Alignment
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Default Axis/Channel Relationships 

Axis Channel 

X 1 

Y 2 

Z 3 

X2 (X-axis probe near 
spindle nose in 5 probe 
setups) 

4 

Y2 (Y-axis probe near 
spindle nose in 5 probe 
setups) 

5 

 

Probe Nest 

Loosen the clamp screws if necessary and install the probes in the nest. Tighten the probe clamps 
such that the probes are held in place but can still be repositioned by hand. 

Mount the probe nest such that the rotating target can be moved into range of the probes in the 
nest. It is critical to firmly clamp the probe nest to the machine tool table. 

Positioning Spindle/Targets and Probes  

Each probe must be precisely centered on the spherical surfaces of the targets. Target centers are 
located and positioned by using the probes and Probe Meter to find the high-spot as the target is 
repositioned in front of the probe. Center the targets on the probe with a process such as this: 

1. In any quadrant, select Display > Probe Meter. 

2. Maximize the Probe Meter (double right-click on the panel) 

3. Move the spindle/target into the probe nest and approximately center it on the Z-axis probe in 
the bottom of the probe nest and on the X- and Y-axis probes. 

4. Select the Z-axis channel on the Probe Meter (usually channel 3). 

5. Physically adjust the Z-axis probe position until the Near/Far indicator on the driver is in the 
center position. 

6. While observing the Probe Meter adjust the spindle X-axis position until the high-spot 
(maximum positive indication) is indicated on the Probe Meter.  

7. While observing the Probe Meter adjust the spindle Y-axis position until the high-spot 
(maximum positive indication) is indicated on the Probe Meter.  

8. The target is now centered over the Z-axis probe. 

9. Loosen and move the Z-axis probe away from the spindle so it will not be touched during the 
following steps. 

10. Physically adjust the X-axis probe position until the Near/Far indicator on the respective 
driver is in the center position. 
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11. Select the X channel on the Probe Meter and use the driver ZERO adjustments to adjust the 
X-axis sensor output to near 0 as indicated on the Probe Meter. 

12. Adjust the spindle Z-axis position until the high-spot (maximum positive indication) is 
indicated on the Probe Meter. 

Measuring/Adjusting Target Eccentricity 

13. On the Probe Meter select an X- or Y-axis probe. (If using a dual-ball target and five-probe 
nest, first select a probe for the ball nearest the spindle nose). 

14. Click Refresh TIR on the Probe Meter. 

15. Turn the spindle by hand one rotation. 

16. The distance between the TIR markers (sticky needles) is the eccentricity of the target 

17. If eccentricity is incorrect, adjust the target eccentricity according to TechNote LT05-0023 
included with the system and available in the Technical Library at www.lionprecision.com. 

18. When the eccentricity is correct, move all probes into range center as indicated by Near/Far 
indicators on the drivers. 

19. Rotate the spindle again and monitor the Near/Far indicators on all sensor channels. If any 
channel goes out of range (a red light turns on) during the rotation, slightly reposition that 
channel’s probe and retry until all probes remain in range during the rotation. 

20. Tighten all probe clamps. 

21. Rotate spindle again to confirm all probes remain in range. 

 

Temperature Probes 

Place temperature probes as desired on the machine under test. SEA 8 temperature channels T1 – 
T7 are related to TMP190 sensors as shown in the table below. 

 

Pin 
Numbers Connection 

Pin 
Numbers Connection 

1, 9 Probe 1 (T1) 5, 13 Probe 5 (T5) 

2, 10 Probe 2 (T2) 6, 14 Probe 6 (T6) 

3, 11 Probe 3 (T3) 7, 15 Probe 7 (T7) 

4, 12 Probe 4 (T4) 8 No connection 

 

Encoder/Index Connections 

Refer to the TMP190 manual for connection details. Spindles without encoders may still use an 
Index pulse by using an external sensing source such as a mark and an optical sensor. 

1
9

815

Connector on 
TMP190 
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Running Tests 

To view live test data while a spindle is being measured, select File > Load > Live Display from 
the SEA 8 top menu bar. 

To view data from saved measurement data, select File > Load > Test File. 

Reading and interacting with the test plots and panels in general is covered above. The following 
sections give specific, unique information about the specific tests. 

The default channel(s) is listed first in the Possible Channel Combinations table. 

Basic Tests 

Radial: Rotating Sensitive Direction 

Number of Sensors Used 2 

Axes Measured {X, Y} 

Possible Channel Combinations {1, 2} or {4, 5} 

X and Y axis measurements are used to create a polar plot using one of two possible methods: 

B89.3.4 (r-theta) or 

Tlusty 

The method is selected by View > Method. See the appendix for details on the two methods of 
calculation. 

Radial: Fixed Sensitive Direction 

Number of Sensors Used 1 

Axes Measured {X} or {Y} 

Possible Channel Combinations {1} or {2} or {3} or {4} or {5} 

X or Y axis measurements are acquired and presented in a polar plot or a linear plot with angular 
position on the linear plot’s X-axis. 

Select the plot type with View > Polar Plot or Linear Plot. 

Axial Error Motion 

Number of Sensors Used 1 

Axis Measured {Z} 

Possible Channel Combinations {3} or {1} or {2} or {4} or {5} 

Measures spindle motions in the Z-axis using the probe mounted in the bottom of the probe nest. 

Polar and linear plots are available (View > Polar or Linear).  

Select View > Display to choose one of three different display options are available for the plots: 

• Total with Fundamental – includes error motions at the rotational frequency of the spindle. 
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• Total without Fundamental – error motions at the rotational frequency of the spindle are 
removed from the data before plotting. 

• Asynchronous Only – error motions at the fundamental or harmonics of the rotational 
frequency are removed before plotting. 

The calculated values are not affected by display choice. See the glossary for more information 
on these display modes. 

Tilt: Fixed Sensitive Direction 

Number of Sensors Used 2 

Axes Measured {X, X2} or {Y, Y2} 

Possible Channel Combinations {1, 4} or {2, 5} or {1, 2} or {1, 3} or {2, 3}  

Measurements from both X and X2 (or Y and Y2) channels provide measurements of the 
synchronous and asynchronous changes in the tilt of the spindle at different angular locations. A 
standard polar plot (tilt angle in µradians) or a 3D plot are available. 

Three channel systems can make Tilt measurements by moving the Z axis probe into the X2 or 
Y2 position.  

Plot type is selected with View > Polar or 3D. 

RPM Shift 

Number of Sensors Used 1-5 

Axes Measured Any 

Possible Channel Combinations All single channels or tilt combinations 

The axis of rotation of the spindle may change with changes in RPM. The test charts changes in 
the position of the axis of rotation of the spindle against RPM. The operator adjusts RPM and 
clicks the Save Point button to plot a point.  

The first time Save Point is clicked, measurements of the spindle in all axes are set as the 
reference for future measurements. Successive clicks of Save Point will plot the position change 
of the spindle at the measured RPM. 

Clicking the channel buttons will enable/disable the display of that channel. 

Measurements can be taken as the RPM is increased and retaken as the RPM is decreased to 
display any hysteresis the RPM/Spindle Position relationship. 
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FFT Frequency Analysis 

Number of Sensors Used 1 

Axes Measured Any 

Possible Channel Combinations Any single channel 

Used to analyze frequency distributions in error motions. The FFT analysis test acquires sampled 
amplitude data from a single probe in the time domain and converts the data into the frequency 
domain. A graph of amplitude vs. frequency is produced. The graph is updated once per second, 
showing the FFT results on the most recent data set. 

FFT Views (from View menu): 
Bar Graph – Bar (column) graph display 

Line Graph – Continuous line connecting measurements 

Ping – Plots the results of a triggering event such as a hammer ping.  

Window(from View menu): 
Selects the type of mathematical windowing technique for displaying the FFT. Hanning or 
rectangular are typical choices. 

Scaling 
Scaling and axis unit options are available in the Scaling menu. 

Cursor 
A cursor (View > Show Cursor Values) can be used display values at any point on the charts X-
axis (frequency). Click and drag the mouse pointer to reposition the cursor or use keyboard arrow 
keys. For fine adjustment, hold the shift key while using arrow keys. 
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Donaldson Reversal (Target Reversal) 

Donaldson Reversal displays data from two Radial – Fixed Sensitive test runs combined in such a 
way that form errors in the target (out of roundness) are separated from the synchronous error 
motion of the spindle. The Radial – Fixed Sensitive display must be active in another quadrant 
during Donaldson Reversal functions. 

Performing the test: 
1. Display the Donaldson Reversal panel in one quadrant. 
2. Display Radial – Fixed Sensitive panel in another quadrant. 
3. Perform a Radial – Fixed Sensitive measurement. 
4. Click Store A to store the current Radial – Fixed Sensitive plot in the Donaldson Reversal 

display. 
5. Stop the spindle. 
6. Move the probe to a position 180° around the spindle from its original position. 
7. Remove and replace the target 180° from its original position in the spindle. 
8. Perform another Radial – Fixed Sensitive measurement (do not change any settings). 
9. Click Store B to store the new Radial – Fixed Sensitive plot in the Donaldson Reversal 

display. 
10. Click Calculate. 
11. The synchronous error motion of the target and the spindle are plotted independently. 
12. Use the display buttons to turn individual plots on and off. 

 

Thermal  

Number of Sensors Used 1-5 

Possible Channel Combinations Any single channel or tilt combinations (up to 
seven temperature sensors) 

The two thermal tests listed in international standards are ETVE (Environmental Temperature 
Variation Error) and Thermal Drift. The display and basic operation of the panel remains the 
same for both tests. Only the time of the test, the channels used, and the rotation of the spindle are 
changed. 

The thermal test setup parameters are accessed by clicking Setup! on the Thermal menu bar. 

Measurements are acquired from all channels enabled in the DAQ configuration. 

Clicking sensor buttons enables/disables the display of the channel on the chart. When clicked, 
the X2 and Y2 buttons rotate through Drift/Tilt/Disabled options. Redraw button must be clicked 
to display new enable/disable selections. 

The value displayed on the buttons is the Range (max-min) for that channel. 

A valid filename must be specified for the thermal data. 

Custom Temperature Channel Names 
Right-click on a temperature channel display button to enter a custom name such as “ambient” or 
“spindle.” 
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ETVE (Evironmental Temperature Variation Error) 
Tests the growth and movement a nonrotating spindle due to changes in ambient temperature. 

 

Standard TVE values:  

Interval 1 Duration 2 minutes 

Interval 1 Sample Frequency 5 seconds 

Interval 2 Duration 24 hours 

Interval 2 Sample Frequency 5 minutes 

 

Thermal Drift 
Tests the growth and movement of a rotating spindle due to changes in the temperature 
distribution caused by heat generated by the spindle motor and/or bearings. 

 

Standard Thermal Drift values:  

Interval 1 Duration 2 minutes 

Interval 1 Sample Frequency 3 seconds 

Interval 2 Duration 58 minutes 

Interval 2 Sample Frequency 10 seconds 

 

Automated Measurement 

Automated Measurements is useful for testing time- or speed-related changes in spindle 
performance. Test results can be directly linked to a Microsoft Excel file. 

Automated Measurement repeatedly runs axial or radial tests at a specified time interval or at 
selected speeds. When testing at predetermined time intervals, each run of the test is called a 
Trial and fills one row in the spreadsheet. Multiple trials can be grouped. A Group consists of 1 
to 1000 trials. Time intervals between Trials and Groups can be set independently. Test runs can 
include 1 to 1000 Groups. Use caution with large Trial and Group sizes as the spreadsheet file 
size can become very large. If the Link to Excel option is used, the Excel sheet is limited to 
65,356 rows (trials). 

When testing at pre-determined speeds, a test will be performed when the selected speed is 
reached and is stable for a selected Dwell time.  

Click Setup! on the menu bar to configure the test. 

Setup 
Test Type selects the type of measurement to be performed. The selected test type must be active 
and configured in another quadrant. The options are: 

• Rotating Radial 
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• Fixed Radial 

• Axial 

Trials/Group and the number of Groups each have a minimum of 1 and a maximum of 1000.  

Trial Delay sets the seconds of delay between individual trials within a group. 

Group Delay sets the seconds of delay between groups. 

File Select selects the filename and location for test results to be stored. A file must be specified 
before the test can be run. 

Link to Excel when checked places the acquired data in an Excel spreadsheet with a graph. Excel 
must be installed on the computer. 

• X Axis Parameter selects time or individual trials as the source for the Excel graph’s X-
axis..  

• Y Axis Parameter selects which value to chart on the graph’s Y-axis. Any calculated 
value can be charted. 

• Save  
Summary file contains only the resultant data as recorded in the table. 
SEA and Summary includes resultant data and the individual samples for later viewing 
in the SEA quadrants. The SEA and Summary selection will generate very large files. 

Data Check Limits 

The Data Check Limits function will prevent data skewing where this is a concern such as in 
high-speed spindle measurement where the processor demands are particularly heavy. 

Under some circumstances, values reported by SEA, especially RPM, may momentarily report 
aberrant values such as 0 or 1 RPM. This is due to system limitations. In normal operation, the 
operator rarely notices these quick, momentary values, but should it occur while the Automated 
Measurements is collecting data, the resulting data would be skewed.  

To use the Data Check Limits function click Data Check Setup. In the dialog box, check the 
parameters to be monitored and set minimum and maximum values. Automated Measurements 
will verify that all checked values are within limits before capturing the data. If any checked 
values are outside the limits, the system will wait until all return to acceptable values. While 
waiting, the system will display a red Beyond Limits message in the table. 

Done button saves all settings and closes the setup display 

When all selections have been made, click START Test. The test will run until the selected 
number of trials and groups have been completed. The test can be paused or ended before 
completion by clicking the appropriate button. 

View > Automated Test File loads a previously saved test file for viewing. 

File Overlay 

File Overlay simultaneously displays two sets of color-coded measurement data on the same plot. 
One use for file overlay is to compare the data from a current test on a machine to the data from a 
baseline test on the same machine.  

To use File Overlay: 

1. Select the source of the data with the Select Source drop down. 
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2. Use another quadrant to display the selected type of data. 

3. Load a stored data file. 

4. Adjust the display of the data. 
5. Click Store A in File Overly quadrant 

6. Load a second file or use live data for comparison. 

7. Adjust the display of the data. 

8. Click Store B in File Overly quadrant 

9. Use View > Revolutions options to view all revolutions or view them one at a time. 

10. Use the A and B display selectors to display one or both data sets.  

Scaling for the File Overlay display is derived from the source displays, so the scale for those 
displays should be the same when captured to the File Overlay panel.  

Utilities 

Probe Meter 

The Probe Meter is a utility display that emulates an analog meter indicating the current 
probe/target gap of the selected probe. 

The Probe Meter is best used maximized to full screen. 

Any one of the five probe channels can be displayed. Use the mouse or the up or down keyboard 
arrows to select a different channel.  

If the measurement is out of range, red “overrange” text will appear on the meter. 

Maximum and minimum indicators retain the maximum and minimum positions of the meter 
needle. These values are shown digitally below the meter. Click the Reset TIR button to reset the 
maximum and minimum indicators to the current meter indication.   

 

Oscilloscope 

The Oscilloscope is a utility display that emulates a basic oscilloscope, allowing a time based 
view of the data acquired on any of the five probe channels.  

Use the View menu to select DC/AC Coupling and multi-trace or multi-scope mode. Multi-scope 
mode is only available when the panel is maximized to full screen. 
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Data File Structure 
Critical files for SEA must be located in appropriate subdirectories. These files are placed in the 
correct locations during the installation process. This structure is provided in case new files need 
to be added or to assist in troubleshooting. 

base = C:\Program Files\SEA8  

Contains all program files 

base \DATA 

Default directory for data files. 

All sample data files 

base \SETUP 

All configuration files 

base \DOCS 

All Help files 

SEA 8.0 Manual 

Related documents and text files 

base \VTEDS Files 

VTEDS files must be in this subdirectory to be used by SEA 8 

base \Language 

Text files with labels and phrases used in SEA 8, translated to the language of the name 
of the file, e.g. english.txt contains the English labels and phrases.   
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Appendices 

Menu item descriptions 

Main Menu Bar 

File  

File > Load > Live Display purges all data buffers then starts or restarts the Data Acquisition 
card, and begins to display data from the card in each of the four quadrants. The source indicator 
in each quadrant changes to indicate Live Data. 

File > Load > Simulated Display provides internally generated random data to be read by the 
system for the purpose of testing, demonstrating, and experimenting with the software. A 
complete waveform simulator is displayed in the first quadrant.  
A typical setup simulating common input conditions: 

• All Switch Positions: Simulate 
• Waveform X:  Sine 
• Waveform Y:  Cosine 
• Amplitude (All): 1 

File > Load > [Test Files] displays data from a file stored during an earlier test. The default 
source directory is PROGRAM FILES\SEA8\DATA. Three different file types can be viewed 

• Test Data File (*.lda) – Data is displayed in all radial and axial panels 
• Thermal data files (*.lts) – Data is displayed in the Thermal panel only 
• Donaldson reversal files (*.trv) – Data is displayed in the Donaldson reversal panel only 
• Automated Test File (*.lsq) – Data is displayed in the Automated Test panel only 
• Shift vs. RPM (*.shr) – Data is displayed in Shift vs. RPM panel only 

Viewing stored data loads the original configuration file. The configuration settings cannot be 
changed. 

File > Load > Configuration loads a saved set of configuration settings. 

File > Save saves the current rotating data for later printing and review. File names should use 
the .lda extension (default). Data files are quite large, from 1 to 20MB depending on the data 
acquisition rate and other factors. The time to save a file can range from 15 seconds to 4 minutes. 

Thermal, Shift vs. RPM, Automated Test Summary, and Donaldson reversal data files can only 
be saved from the View menu in their associated quadrants. 

File > Print > Print Full Screen prints the full SEA screen, including menus. 

View > BMP to Clipboard copies a bitmap (.bmp) image of the quadrant to the Windows 
clipboard from which it can be pasted in other documents. 

To print individual quadrants, choose the View > Print Panel selection on the quadrant menu. 

Configuration 

Configuration > Show Configuration displays configuration panels in all four quadrants.  
Select Display > Return to Test Displays in any quadrant to close all configuration panels and 
show test displays. 
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Configuration > Save Configuration saves the current configuration  

Configuration > Save Configuration As… saves the current configuration as a new file 

Configuration > Load Configuration loads a saved configuration 

Pause/Run 

Pause/Run > Pause will pause the displays in all quadrants. 

Pause/Run > Run will resume real-time data display in all quadrants. 

Help 

Help > Manual starts Windows Ηelp with an electronic copy of this manual.  

Help > Typical Setups displays a photo of a typical setup for the selected machine type. 

Help > Lion Precision Support lists contact information for Lion Precision technical support 

Help > About gives version information for SEA 8 

Exit! 

Closes the program. 

 

Quadrant Menus 

Display 

Lists all possible quadrant displays. All Test and Configuration displays can be accessed through 
this menu. Whether the quadrant is currently a Test or Configuration display changes the 
groupings in this menu. 

View 

View > Maximum Size enlarges a quadrant panel to full screen. 

View > Normal Size reduces a full-screen panel to a quadrant. 

View > Polar Plot provides a polar plot of the error motion. 

View > Linear Plot provides a linear plot of the error motion with degrees of rotation as the 
chart’s X-axis and error as the chart’s Y-axis. 

View > Display > Total  displays the synchronous plus asynchronous error. 

View > Display > Total with Fundamental displays all spindle motions including motions 
occurring at the rotational speed of the spindle (includes eccentricity). 

View > Display > Total without Fundamental removes motions occurring at the rotational speed 
of the spindle. 

View > Display > Asynchronous Only displays the asynchronous error only. 

View > Circles > Total [F3] draws the maximum and minimum value circles on the graph at the 
next update. 

View > Circles > Average [F4] draws the average value plot on the graph at the next update. 
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View > Circles > Least Squares [F5] draws the least squares circle on the graph at the next 
update. 

View > Revolutions > Individual [F6] causes the display to pause the current data and display 
the first revolution. While the display is paused, changes in the live data will not be seen on the 
display. Subsequent selections of this menu item will display subsequent revolutions. The 
displayed revolution number is indicated in the lower right of the graph. 

View > Revolutions > Choice [F10] selects up to three revolutions for display.  This allows non-
consecutive revolutions to be displayed simultaneously in three different colors. 

View > Revolutions > All [ESC] displays all the revolutions. The display is still paused and the 
revolutions displayed are the same as those shown in the individual selections. 

View > Channel allows the selection of X, Y, Z, X2, or Y2. X is the default. Selecting other 
channels is only meaningful if probes are connected to those channels and channels are enabled in 
DAQ Configuration. 

View > Print Panel immediately prints the quadrant to the default printer. 

View > BMP to Clipboard copies a bitmap (.bmp) image of the quadrant to the Windows 
clipboard from which it can be pasted in other documents. 

View > Print Report loads a previously saved file and opens the Print Report dialog box. 

 

Setup! 

Some tests require specific setup information not included in the configuration screens. Clicking 
the Setup! menu item immediately displays a dialog box for setting test parameters. 

Scaling 

Scaling > Rescale [Enter] when in manual scaling mode scales the current data to fit the plot 
area.  

Scaling > Auto [End] monitors the data and changes the scale so that the data is always within 
40% to 90% of the scale. Auto-scaling can also be activated by clicking the END key while the 
quadrant is active. 

Scaling > Manual > Increase [PgUp] or Decrease [PgDn] deactivates auto-scaling and 
increases or decreases the graph scale. 

Pause/Run 

Pause/Run > Run [Ctrl+R] restarts paused quadrant. Each quadrant’s pause/run  function applies 
only to that quadrant. 

Pause/Run > Pause [Ctrl+P] stops updating the quadrant’s display. 
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Supported DAQ Hardware 

The following National Instrument Data Acquisition hardware has been tested with SEA v8.0 and 
higher 

 

Model Resolution (bits) Advertised Max 
Scan Rate (kS/s) 

Useable Max Scan 
Rate (kS/s) 

USB-6251* 16 1250 1000 

DAQCard-6036E 
(not supported in 
Windows Vista) 

16    200 100 

DAQCard-6062E 
(not supported in 
Windows Vista) 

12 500 250 

*Recommended hardware for ease of use and performance.    

 

SEA 8.2 uses DAQmx and can query the DAQ module for gain and sample rate information. 
Many other DAQ modules do not support these functions. As a result, many other DAQ modules 
may work but are not guaranteed by Lion Precision. 

 
CAUTION: The user must confirm the accuracy of data acquired with any other 
card.  

 

If requested scan rates exceed hardware maximums, the scan rate will be adjusted to the 
maximum scan rate the hardware can support, and a message will be displayed stating the change 
in rate. 

When a board fails to start 
Confirm that the correct Device Name is entered in the "DAQ Board" entry in the DAQ Setup 
screen.  Only available module names will appear on the pull-down menu for the "DAQ Board" 
control.  When a device is selected, its model name will appear below the control.  Confirm that 
the model name matches the expected name.   

If problems persist:,  

1. Start National Instruments "Measurement and Automation Explorer". 

2. Select "NI-DAQmx Devices". 

3. An entry similar to "NI USB-6251: "Dev1" will appear. 

4. The value in quote marks in this example "Dev1" is the device  name for your board.  If 
you have multiple boards installed  each board will appear with its own device name.  
Select the  device name for the board you wish to use. 

If problems still persist, start by entering a very low scan rate such as 1000 to verify basic 
functionality. 
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If problems continue, confirm that the board and NI-DAQ are functioning. 

1. Exit SEA so that SEA and NI-DAQ do not conflict for the board. 

2. Start National Instruments "Measurement and Automation Explorer". 

3. Select "NI-DAQmx Devices". 

4. On the left side of the screen, under "Configuration" highlight the board name.  If the 
board name does not appear, refer to National Instruments documentation.  There may be 
a conflict within your computer or the board and/or NI_DAQ may not be installed 
correctly. 

5. Press the "Test Panels" button on the right top of the panel. 

6. The test display should show the signal on probe channel 1 (NI chan 0 is Probe chan 1).  
Rotate your spindle or change the gap to probe 1 in some other way.  If the display is a 
flat line or does not show the expected signal, refer to National Instruments 
documentation for help in troubleshooting the problem.   
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Glossary 

Asynchronous error motion - the portion of the total error motion that occurs at frequencies 
other than integer multiples of the rotation frequency.  Asynchronous error motion comprises 
those components of error motion that are: (a) not periodic  (b)periodic but occur at frequencies 
other than the spindle rotational frequency and its integer multiples, (c) periodic at frequencies 
that are subharmonics of the spindle rotational frequency. 

Asynchronous error motion value - the maximum scaled width of the asynchronous error 
motion polar plot, measured along a radial line through polar profile center. 

Axial error motion - error motion  coaxial with the Z reference axis.  Axial slip, end-camming, 
pistoning and drunkenness are common but inexact terms for axial error motion. 

Axial thermal drift - applicable when the displacement is parallel to the Z reference axis. 

Axis average line - a line segment passing through two axially separated radial motion polar 
profile centers.  The axis average line is used to describe the location of an axis of rotation with 
respect to the reference coordinate axes, or changes in the location, for example, in response to 
changes in load, temperature or speed.  

Axis of rotation - a line segment about which rotation occurs 

Axis shift - a change in position of the axis average line.  Causes of axis shift include thermal 
drift, load changes, and speed changes.   

Bearing - an element of a spindle that supports the rotor and allows rotation between the rotor 
and the stator. 

Displacement indicator - a device that measures displacement between two specified objects.  

Error motion - changes in position, relative to a calculated axis of rotation. This motion may be 
measured as motions of the surface of a perfect work piece (a master ball or an optical flat) with 
its centerline coincident with the axis of rotation.   

Face error motion - error motion parallel to the Z reference axis at a specified radial location.   
Face error motion is a combination of axial and tilt error motions.   The term "face runout" has an 
accepted meaning analogous to "radial runout" and hence is not equivalent to face error motion. 

Face thermal drift - applicable to a combination of axial and tilt displacement measured at a 
specified radial location. 

Fixed sensitive direction - the workpiece is rotated by the spindle and the point of machining or 
measurement is fixed. A lathe has a fixed sensitive direction 

Fundamental axial and face error motion - that portion of the total error motion that occurs at 
the rotational frequency of the spindle.  Fundamental axial and fundamental face motions are 
error motions and cause flatness errors on parts.  However, fundamental error motion will create a 
part with the property of circular flatness: The surface is flat and will provide a “sealing surface” 
at any given radius.  This unique property is important to the plumbing industry. 

Fundamental axial error motion value - twice the scaled distance between the PC center and a 
specified polar profile center of the synchronous error motion polar plot.  Alternatively defined as 
the amplitude of the rotational frequency component.  There is no fundamental radial error 
motion value - in the radial direction, motion that occurs at the rotational frequency is caused by 
an off-center reference target and is not a property of the axis of rotation.  
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Least squares circle (LSC) center - the center of a circle which minimizes the sum of the 
squares of a sufficient number of equally spaced radial deviations measured from it to the error 
motion polar plot. 

Nonsensitive direction - is any direction perpendicular to the sensitive direction. 

 Perfect spindle - a spindle having no motion of its axis of rotation relative to the reference 
coordinate axes or the calculated center. 

Perfect workpiece - a rigid body having a perfect surface of revolution about a center line  

Radial error motion - error motion in a direction perpendicular to the Z reference axis and at a 
specified axial location.  
The term "radial runout" has an accepted meaning which includes errors due to centering and 
workpiece out-of-roundness and hence is not equivalent to radial error motion. 

Radial thermal drift - applicable when the displacement is perpendicular to the Z reference axis. 

Residual synchronous error motion - the portion of the axial and face synchronous error motion 
that occurs at integer multiples of the rotation frequency other than the fundamental.  Residual 
synchronous and synchronous error motions are mathematically identical.  These type of errors 
cause flatness errors on the face of turned parts. 

Residual synchronous error motion value-the scaled difference In radii of two concentric 
circles from a specified error motion center just sufficient to contain the residual  synchronous 
error motion polar plot.  

Rotating sensitive direction - the workpiece is fixed and the point of machining or measurement 
rotates with the rotor. A boring machine has a rotating sensitive direction.  

Rotor - the rotating element of a spindle.  

Runout - the total displacement measured by a displacement indicator sensing against a moving 
surface or moved with respect to a fixed surface. The terms “T.I.R.” (total indicator reading) and 
“F.I.M.” (full indicator movement) are equivalent to runout. 

Sensitive direction - the sensitive direction is perpendicular to the perfect workpiece surface 
through the instantaneous point of machining or measurement   

Spindle - a device which provides an axis of rotation. 

Stator - the stationary element of a spindle.  

Stator to rotor error motion - error motion measured between the stator and rotor. 

Structural error motion - error motion due to internal or external excitation and affected by 
elasticity, mass, and damping of the structural loop as a function of angle of rotation. 

 Structural loop - the assembly of components which maintain the relative position between two 
specified objects. 

Synchronous error motion - the portion of the total error motion that occurs at integer multiples 
of the rotation frequency. The term average error motion is equivalent but no longer preferred.  
The method of averaging  described in B89.3.4 Fig A11 remains acceptable for the determination 
of synchronous error motion. 

Synchronous error motion value - the scaled difference in radii of two concentric circles from a 
specified error motion center just sufficient to contain the synchronous error motion polar plot. 

Thermal drift - a changing distance between two objects, associated with a changing 
temperature distribution within the structural loop due to internal or external sources.  
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Thermal drift plot - a time-based record of thermal drift. 

Thermal drift value - the difference between the maximum and minimum values  over a 
specified period of time, at a specified speed (or speeds) and with a measured temperature 
change. 

Tilt error motion - error motion in an angular direction relative to the Z reference axis.  
Coning, wobble, swash,  tumbling and towering errors are common but inexact terms for tilt error 
motion.  

Tilt thermal drift - applicable to a tilt displacement relative to the Z reference axis. 

Total error motion - the complete error motion as recorded.  

Total error motion value - the scaled difference in radii of two concentric circles from a 
specified error motion center just sufficient to contain the total error motion polar plot. 
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Software License Agreement 
 

By receipt and use of this LION PRECISION product you, the end user, and 
LION  PRECISION agree to and are bound by the terms of this license 
agreement.  If the terms of the agreement are not acceptable to you, return 
the product to LION PRECISION for full credit.  The terms of the 
agreement are as follows: 
 
1. GRANT OF LICENSE.  In consideration of payment of license fee, which is a part of the 
purchase price of this product Lion Precision grants you, the LICENSEE, nonexclusive rights to 
use the included Lion Precision software on a single computer at any one moment in time. 

2. OWNERSHIP OF SOFTWARE.  As the LICENSEE, you own the media upon which 
any Lion Precision software is stored but Lion Precision retains title and ownership of the 
software recorded on the original media as well as all subsequent copies of the software.  This 
license IS NOT a sale of the original software.  Only the right to use it. 

3. COPY RESTRICTIONS.  This software and the accompanying written materials are 
copyrighted.  Unauthorized copying or modifying of this software is strictly forbidden.  You may 
be held legally responsible for any copyright infringement or encouraged by your failure to abide 
by this agreement.  Subject to these restrictions, the LICENSEE may make two (2) copies for 
backup purposes only.  LICENSEE takes full responsibility for the use, and or any distribution of, 
any copied software according to this license agreement.  

4. USE RESTRICTION.  As the LICENSEE you may transfer the software from one 
computer to another, provided the software is used on only one computer at any one time.  You 
may not electronically transfer the software over any network or bulletin board service.  You may 
not distribute this software or accompanying written materials to others.  You may not modify, 
translate, reverse engineer, decompile, or disassemble the software.   

5. UPDATE POLICY.  Lion Precision may create, from time to time, updated versions of 
the software.  At its option, Lion Precision will make such updates available to the LICENSEE. 

 


